Internet Explorer are o vulnerabilitate

Într-un anunţ publicat de către Microsoft în acest weekend, aceştia au anunţat o vulnerabilitate în Internet Explorer. Potrivit firmei de securitate FireEye, cea care a anunţat această problema de vineri, breşa de securitate este prezentă în toate versiunile browser-ului începând cu versiunea 6 şi până la versiunea 11.

Utilizatorii de Microsoft Windows XP sunt cei mai afectaţi având în vedere că la începutul lunii aprilie a acestui an, Microsoft a oprit oficial suportul tehnic pentru această variantă de Windows.

Conform anunţului Microsoft, Internet Explorer accesează în mod greşit zona de memorie alocată unui obiect deja sters, permiţând rularea unui cod străin care poate cauza coruperea memoriei sau poate accesa calculatorul de pe care se rulează browser-ul. Potrivit FireEye, în momentul de faţă, această breşă de securitate este exploatată de un grup de hackeri care au ca ţintă organizaţii financiare şi de apărare din SUA.

Ooni Koda

Web site realizat de Dow Media servicii Web Design | Gazduire Web furnizata de SpeedHost.ro