“Heartbleed”, o eroare care ridică probleme de securitate

OpenSSL este o tehnologie de criptare a informaţiilor, creată pentru securizarea canalelor de comunicare HTTPS, folosită de aproximativ 60% dintre serverele de pe internet.

Administratorii OpenSSL au anunţat luni că ultima versiune (1.0.1) a librăriei OpenSSL conţine o eroare care a fost denumită Heartbleed. Această eroare compromite informaţiile stocate în memoria serverelor, asta însemnând parole, date personale, nume de utilizator sau date bancare, făcându-le vulnerabile furtului.

Printre site-urile afectate se numără Flickr, Yahoo, Imgur, OKCupid, XDA-Developers, Eventbrite şi multe altele, pe când alte site-uri majore precum Google, Facebook, YouTube sau Wikipedia nu sunt în pericol.

Utilizatorii sunt sfătuiţi ca momentan să nu foloseasca internet banking-ul şi să işi schimbe parolele pănă când această problemă va fi rezolvată.